Sep 23, 2021
1910
Error Code Explanation:
Invalid password when logging on Server.
Cause:
The Client/Server Password is not correct in the file, C:\Program Files (x86)\eTakeoff\RView\ETkoCnfg.exe.
Solution:
1. Enter the correct Server Password by doing the following:
- Open File Explorer and navigate to C:\Program Files (x86)\eTakeoff\RView
- Double click on the file, ETkoCnfg.exe
- Type in the correct Server Password
- Click OK
2. If you have security concerns, you can change the Server Password for all workstations by following the procedure below.
- Log into the Server as an administrator.
- Download the Faircom utility program, ctpass.exe (attached to this article) to the C:\Faircom\eTkoServer folder.
- Open the Command Prompt App (CMD) as an administrator.
- Change folders to C:\Faircom\eTkoServer.
- Enter ctpass.exe and follow the prompts to change the password.
- Be sure to record the new password!
On each workstation, do the following:
- Open File Explorer and navigate to C:\Program Files (x86)\eTakeoff\RView
- Double click on the file, ETkoCnfg.exe
- Type in the new Server Password
- Click OK