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Home > Client Server V6 Notes & Troubleshooting > CTree Error 133 - Could not connect to CTree Server
CTree Error 133 - Could not connect to CTree Server
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Error Code Explanation: 

The program could not identify Server.

Cause:

Workstation cannot communicate with the Server

Solution:

1. Make sure that the background process, ctsrvr.exe is running on the Server.
2. Navigate to C:\Program Files (x86)\eTakeoff\RView and open ETkoCnfg.exe file. Enter the correct the server settings.
3. Open Port Numbers on Server Firewall:

  • Using Notepad or any text editor, open the file “CTSTATUS.FCS” in the C:\Faircom\eTkoServer\data folder.
  • Search for “Socket Port Number:”
  • Have IT open Port(s).
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